9F re-visited

Dave Holt
Posts: 127
Joined: Thu May 28, 2009 9:44 pm

9F re-visited

Postby Dave Holt » Mon Aug 19, 2019 1:46 pm

My BR 9F, built from a Model Loco kit with Gibson milled frames and coupling rods (correct axle spacing), was never my best runner, in terms of slow running due to excess slop in the horn guides and axleboxes, but was OK at line speed until it suffered a major mishap whilst running round Dewsbury at S4 North a few years ago. One of the return cranks unscrewed, allowing the connecting rod to come off the crank pin and jam the motion solid and knocking the quartering out and locking the compensation into a contorted, rigid misshape. Not only that, but the joint between the two parts of the extended High level gear box broke and allowed the geometry, which allowed the motor and box to fit into the firebox and ash pan, to be lost.
I subsequently partially stripped the chassis and fixed it as near to the original arrangement as before. However, for whatever reason, it ran worse than it did previously, so the loco was confine to the bottom of the stock cupboard and has rarely seen the light of day since - just posed as a static loco a couple of times.
In anticipation of an upcoming visit to a large layout where it would be an appropriate loco to run, I decided to have another go at improving the running, at least back to what it had been. This has been done over the past few days.
Loosening the final drive gear on the axle, to allow finger propulsion, showed no appreciable unevenness or jerkiness in the chassis and the coupling rods appeared to be straight at front and back dead centres, so it appeared that I had manage to re-set the quartering correctly, which pointed the finger at the gearbox and motor mounting. Attempting to lift the driven axle (4th) or rear axle off the rail revealed that the driven axle had no appreciable suspension movement, suggesting that either the motor was touching the top of the firebox or the underside of the gearbox was sitting on the top of the rear axle or the outer end of the motor shaft/worm was touching the rear axle - there was a witness mark of grease on the rear axle. However, with the loco upside down, it was hard to tell where the normal running position of the axles would be so it was a bit inconclusive. I decided to increase clearances anyway, to make sure nothing was touching where it shouldn't.
With the torque reaction pin removed and the DCC chip moved out of the way, it was possible to access the motor retaining screws and remove the motor without having to strip any of the chassis components - phew!
With the motor off, the underside of the gearbox was filed away above the rear axle and the end of the motor shaft and worm shortened using a slitting disc in my mini-drill. This created acceptable clearances without affecting engagement of the worm with its worm wheel. Trial reassembly with the body showed that whilst some improvement had been achieved, the driven ax;e still had little suspension movement.
At some time previously, I had rotated the square-ish moto body to a 45 degree position so that the mounting screws could be accessed and it appeared that the corners of the motor might be catching inside the firebox, where I had made a plastic card box to hold back the lead shot weight and leave room for the motor. So out with a router bit in the drill and the sides of the box and some of the lead shot were cur away to give more space. Voila! Acceptable axle movement and a reduction in the graunching sound from the drive train.
It still doesn't crawl, but at least the loco is usable again, so a positive achievement.
I didn't take any photos of the actual rectification work - not that much to see - but here are a handful of shots of the loco and the chassis separated from the body.
The complete loco:
IMG_1871.JPG


IMG_1872.JPG


IMG_1873.JPG

The chassis separated from the body:
IMG_1875.JPG


IMG_1876.JPG


Dave.

IANATEXTON
Posts: 39
Joined: Sun Feb 20, 2011 10:12 pm

Re: 9F re-visited

Postby IANATEXTON » Wed Aug 21, 2019 7:59 pm

Dave

Thanks for this post - allowing us to see another fine looking locomotive. It is good to know that you have got it working again.

I often find that if I hit a problem with a project then I put it aside, sometimes for a considerable time. It takes courage to pick the project up and have another go, but when one does the difficulty is often overcome more easily than one had imagined.

The description of the work that you did highlights one of the difficulties we often face - understanding exactly which thing is stopping our locomotives running quite as smoothly as we would like.

Ian

Julian Roberts
Posts: 778
Joined: Sat Jan 09, 2010 11:33 pm

Re: 9F re-visited

Postby Julian Roberts » Thu Aug 22, 2019 4:08 am

Yes as Ian just said, thanks for sharing Dave.

I've been revisiting MRJ 28 & 29 for Chris Pendlenton's Hal O The Wynd articles. He mentions using steel crankpins and homemade steel threaded return crank whereby he can screw it down with enough torque for it to never come unscrewed, without need of any adhesive, and without stripping the thread. Having bought some brass Ultrascale thingys for return cranks following your mention of them I now wonder whether I could have asked for them to be made of steel.

Talking with him and Dave Bradwell the bar is set very high for completely smooth rotation without any hint of a jam at any point of the revolution of the driving wheels so that a 1:30 reduction delivers absolute slow running even without DCC.

You mention the slop in this 9F. What strikes me about RTR mechanisms in general is the slop yet smooth running. Currently I'm having trouble even with a 4-4-0 mechanism and 1:80 reduction and considering stripping the wheels off their axles, going back to jig axles and remaking the rods to check they suit the wheelbase exactly, with associated new wheel centres and crankpins.

For me quartering and all the associated problems are still the biggest frustration, and I get round it with a big gear reduction on the basis I don't intend to run at more than 30mph and don't mind the noise. The issue is nothing to do with which gauge we work in! The Crab for all the care I took, 1:120 reduction and thinking I know all the issues, still has a bit of a limp and does come to a halt at a particular point of the revolution at its slowest speed. An extra two pairs of driving wheels implies a 66% chance of a worse limp. Yet my second loco, an 0-8-0, runs very well! - with plenty of slop. ....and homemade bearings....

Sorry, some meandering thoughts/questions here....in case you have any observations.

User avatar
PeteT
Posts: 243
Joined: Tue Jan 11, 2011 9:53 pm

Re: 9F re-visited

Postby PeteT » Fri Aug 23, 2019 7:30 am

Julian Roberts wrote:Having bought some brass Ultrascale thingys for return cranks following your mention of them I now wonder whether I could have asked for them to be made of steel.


Hi Julian,

This sounds interesting, but I can see no references to it in either the crankpin or misc products areas of the website. Could you post a link please?

Julian Roberts
Posts: 778
Joined: Sat Jan 09, 2010 11:33 pm

Re: 9F re-visited

Postby Julian Roberts » Fri Aug 23, 2019 9:01 am

Hi Pete

This is what I got for future builds. So I haven't used it for a return crank yet. Obviously it's meant to be for leading wheels but Dave kindly suggested it for a return crank on my Crab thread.

https://www.ultrascale.uk/eshop/product ... CAT020/467
Attachments
Screenshot_2019-08-23-09-50-59.png

User avatar
PeteT
Posts: 243
Joined: Tue Jan 11, 2011 9:53 pm

Re: 9F re-visited

Postby PeteT » Fri Aug 23, 2019 9:30 am

Thanks Julian,

I have a few of those in stock, and an Ivatt tank I hope to test the valvegear on in the next few weeks, so an ideal test bed.

Behind valvegear these are designed to sit with the flush face to the outside, and the thinner section inside the coupling rod. Presumably the idea is to use the main crankpin bush as usual, and put the flush face towards the wheel, opening out the return crank and soldering it to the thinner section of this?

(sorry for the thread hi-jack Dave, the 9F does look the part!)

davebradwell
Posts: 118
Joined: Fri Jan 18, 2019 3:48 pm

Re: 9F re-visited

Postby davebradwell » Fri Aug 23, 2019 10:09 am

Misunderstanding there, Julian. Without checking as it would be pointless, for return crank mounting I believe I had suggested a tapped version of an Ultrascale long crankpin or, more clearly, a home made crankpin using the Ultrascale design. Perhaps the "long"was missing as front crankpins were the issue at the time. Winding the return crank up against a tapped metal part gives greater security than when tightening is pulling the head of a screw into the plastic on the back of the wheel.

DaveB

Julian Roberts
Posts: 778
Joined: Sat Jan 09, 2010 11:33 pm

Re: 9F re-visited

Postby Julian Roberts » Fri Aug 23, 2019 1:17 pm

Hi Pete and Dave

Pete I haven't used the Ultrascale recessed crankpin thingy as its 14BA thread was incompatible with the Gibson crankpin 1M thread. So I can't say from experience how it should be used and don't want to misrepresent how Dave thought it should.

I fear I am causing confusion and may be about to make it worse. As far as I recall Dave B, using this recessed crankpin was Dave Holt's suggestion, not yours! I'd have to read all that part of my rather long Crab thread to be sure and now isn't convenient.

So if I understand correctly Dave H made one suggestion and you Dave B another one as you just summarised above.

I'm really sorry if I'm getting this wrong and was in any case very grateful for the help you both gave me.

I only mentioned the issue because all Dave Holt's 9F reworking started with the return crank unscrewing and that is my worry too when thinking about the Crab in service.

Dave Holt
Posts: 127
Joined: Thu May 28, 2009 9:44 pm

Re: 9F re-visited

Postby Dave Holt » Fri Aug 23, 2019 7:03 pm

Please all feel free to carry on any vaguely relevant discussions.
My use of the Ultrascale recessed type crank pin bush resulted from a need to have longer thread engagement on the crank pin screw than that provided just by tapping the return crank material. My method is to thin the outer flange of the bush and then solder this to the inside of the return crank. The other end of the bush (intended to fit into the wheel, as envisaged by Ultrascale for recessed front crank pins) is shortened so that it tightens against the end of the short bush already on the pin to take the coupling rod. The big end of the connecting rod rests partly on the outer end of the short bush and on the larger diameter of the return crank bush.
I'm under no illusions that this is not very good engineering practice but, as I don't have access to a lathe, to make my own parts, it has proved to work OK in practice. There is a tendency for the return crank to tighten further round with repeated tightenings (not sure if this is due to pulling the screw head into the plastic wheel centre, as Dave B mentions, or due to swaging over the end of the brass bush, which is rather thin walled at that point), so it's best not to over tighten till the final fitting and I also now tend to use a smear of locking fluid to reduce the risk of unscrewing in service.
The other potential issue is that the return crank can normally only be screwed on or off the crank pin by oscillating the wheels back and forth, due to limited movement of the valve gear. So it can only be used with Portescaps or worm drive with a grub screw fixing on the final drive gear or where the motor can be removed from the gear box.
I'm sure there are other approaches which are just a valid or better, but this works for me.
Dave.

Rdunning
Posts: 19
Joined: Tue Oct 21, 2008 8:38 pm

Re: 9F re-visited

Postby Rdunning » Sat Aug 24, 2019 2:58 pm

Hi Dave,

It's a cracking looking model and I'm glad to hear you've got it running again.

I can confirm that the method described by Dave of fixing return cranks to crankpins works just fine. I've used it on my current project, also a 9F as it happens, but using Dave Bradwell's chassis kit and Sharman wheels. As we know these feature a 14 BA crankpin moulded into the wheel, but on the centre wheelset even the long Sharman or Gibson crankpin bush is too short for the 9F's coupling rod and connecting rod bushes to clear the return crank unless the bush is effectively extended by use of the Ultrascale threaded item soldered to the crank.

I always fix return cranks by threading them onto the crankpin but have mainly used a crankpin nut soldered to the rear of the crank, although latterly I've simply doubled up the thickness of the crank with a bit of fret scrap and drilled and tapped it 14BA. I find either of these methods gives enough thickness for a secure fit on the pin.

With regard to assembling/disassembling the motion I separate the chassis from the loco body and then ease the cylinder/slidebar assembly up out of the slots in the chassis which then permits the return crank to be wound on or off the crankpin without having to shuffle the wheels to and fro or release the wormwheel from the driven axle.

Another plus point in favour of the Ultrascale item is that the offset angle between return crank and axle/crankpin axis can be set by assembling both the normal bush and the return crank bush onto the crankpin, screwing up the outer bush securely, and then soldering the crank to the bush at the correct angle. A drop or two of oil on the pin prevents the bushes from being soldered to the pin or each other and a minimal amount of flux and solder with a quick touch of the iron should do the trick. After soldering the crank and bush can be unscrewed and assembled to the rest of the motion. On reassembling the completed motion to the wheel the crank will assume the correct angle when screwed up tight.

Richard.

Julian Roberts
Posts: 778
Joined: Sat Jan 09, 2010 11:33 pm

Re: 9F re-visited

Postby Julian Roberts » Tue Aug 27, 2019 10:14 am

Thanks Dave for your comprehensive explanation, and also to Richard. I've just had my own return crank disaster but instead of hijacking your thread any further I've posted on the Crab thread. Absolutely inspirational 9F Dave I omitted to say in my early morning first post.

davebradwell
Posts: 118
Joined: Fri Jan 18, 2019 3:48 pm

Re: 9F re-visited

Postby davebradwell » Wed Aug 28, 2019 12:03 pm

Some comments on crankpins following my biased views on adhesives which start on the Crab pages. They're only loosely connected to matters arising from Dave Holt's fine 9F.

The Sharman crankpin is very restricting and I've done my best to avoid it. You solution DaveH is possibly the only way to go. An early attempt was to drill out and fit a brass plug to the area then re-drill for Ultrascale crankpins but some plugs have since shifted. Loctite again - possibly not enough clearance for the stuff to penetrate or just contamination. It was fairly fresh, I believe. The more recent wheels are very strong and true but the crankpin stops me removing the boss from the front which plays havoc with outside motion clearances.

I drill out the crankpin holes in Gibson wheels to 0.9 or 0.95 from the front in a pillar drill - a v. loose tapping or close fit, depending on your viewpoint. My reasoning is that if I want the screw to be in the right position at the front then the back of the wheel is the wrong place to start winding when it must tap its own thread. These holes are the most critical on the whole chassis as an error will alternately add then subtract from the wheelbase. The downside to this modification is that the whole of the tension in the screw is taken by the head and I have mentioned that the plastic moves with time when a return crank is added. I use a longer tapped version of the bush in this case so the bush and return crank are locked together without "stuff". Perhaps Colin Seymour could be persuaded to add such an item to his range. A plain bush is fine without a return crank and I've never had a nut come off. Ensure the rods have plenty of end-float.

The above isn't helpful to those without access to a lathe so they will be more dependent on adhesives and I confess to occasional use. A couple of my engines have plain crankpins Loctited into plain holes drilled in wheels rather like Chris Pendlenton described in MRJ219 but without the flange. They could probably be made from thick walled tube without a lathe. Some took a few attempts to get a sound joint. Perhaps use fresh stock, or try it first, and use it in such a way that the joint can be tested.

DaveB

User avatar
David B
Posts: 1115
Joined: Sun Jul 20, 2008 5:30 pm

Re: 9F re-visited

Postby David B » Mon Sep 02, 2019 2:11 pm

I was helping on the Modelu stand at Guildex at the weekend. On Saturday afternoon, Alan scanned a chap as a driver for a 9F. These were printed that evening and on the stand on Sunday. One was also tried in an A3 on the Hatton's stand and a picture Alan took is attached, a scan from Instagram to save you having to look.

The stock numbers are 1089 and 1090 - links to the Modelu website. I believe these will be available on Eileen's stand at Scaleforum along with other Modelu figures.

9F.jpeg


Return to “Steam Locomotives”

Who is online

Users browsing this forum: No registered users and 2 guests